<!DOCTYPE html><html><head><!--component-head-v2--><title>2 killed in Lincoln when car crashed into Amtrak | KPTM</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v1--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://fox42kptm.com/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="2 killed in Lincoln when car crashed into Amtrak"/><meta name="description" content="LINCOLN -- Lincoln police confirm two 17-year-old boys are dead after their car crashed into an Amtrak Train. Lincoln Public Schools sent a release identifying Yankiel Rodriguez and Emanuel Martinez as the two teenagers who died in the crash.Officials say "/><meta itemprop="name" content="KPTM"/><meta itemprop="description" content="LINCOLN -- Lincoln police confirm two 17-year-old boys are dead after their car crashed into an Amtrak Train. Lincoln Public Schools sent a release identifying Yankiel Rodriguez and Emanuel Martinez as the two teenagers who died in the crash.Officials say "/><meta itemprop="image" content="http://static-29.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-large16x9_1280x960_60627C00TBTGP.png"/><meta name="keywords" content=""/><meta name="author" content="Maria Thompson"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox42kptm"/><meta property="twitter:title" content="2 killed in Lincoln when car crashed into Amtrak"/><meta name="twitter:description" content="LINCOLN -- Lincoln police confirm two 17-year-old boys are dead after their car crashed into an Amtrak Train. Lincoln Public Schools sent a release identifying Yankiel Rodriguez and Emanuel Martinez as the two teenagers who died in the crash.Officials say "/><meta name="twitter:image" content="http://static-29.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-large16x9_1280x960_60627C00TBTGP.png"/><meta property="article:author" content="https://www.facebook.com/fox42kptm"/><meta property="article:publisher" content="https://www.facebook.com/fox42kptm"/><meta property="fb:app_id" content="443712505836014"/><meta property="fb:pages" content="192375980786113"/><meta property="og:title" content="2 killed in Lincoln when car crashed into Amtrak"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KPTM"/><meta property="og:url" content="http://fox42kptm.com/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak"/><meta property="og:image" content="http://static-29.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-large16x9_1280x960_60627C00TBTGP.png"/><meta property="og:description" content="LINCOLN -- Lincoln police confirm two 17-year-old boys are dead after their car crashed into an Amtrak Train. Lincoln Public Schools sent a release identifying Yankiel Rodriguez and Emanuel Martinez as the two teenagers who died in the crash.Officials say "/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2017-08-18T09:52:45+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kptm/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-13.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-45818038-12','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KPTM',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm',
    core:'//static-10.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core',
    section:'fox42kptm.com/news/local'||'',
    //pageTitle: '2 killed in Lincoln when car crashed into Amtrak',
    storyUUID: 'b5e87f29-c724-4d6d-a927-1bfb27f36db4',
    social: {
        accounts: {
            'general' : {
                'url' : 'fox42kptm.com',
                'city' : 'Omaha',
                'name' : 'KPTM'
            },
            'facebook': {
                'url': 'https://www.facebook.com/fox42kptm',
                'app': '443712505836014'
            },
            'twitter': {
                'url': 'https://twitter.com/fox42kptm',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/core2.min.js"></script><script src="//sinclair-d.openx.net/w/1.0/jstag?nc=4756-FOX"></script><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/ads.js"></script><script>var zone = '/4756/KPTM/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + 
            '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','/news/local').setTargeting('slug','2-killed-in-lincoln-when-car-crashed-into-amtrak').setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='2-killed-in-lincoln-when-car-crashed-into-amtrak' ;
dfpPageType ='story' ;
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45818038-12', 'auto');
ga('require', 'linkid');
ga('send', 'pageview');
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKVKNM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-WKVKNM');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><script>sinclairDigital.siteSlug = 'fox42kptm';
sinclairDigital.krux = {"pageTitle":"2 killed in Lincoln when car crashed into Amtrak | KPTM","networkAffiliate":"FOX","city":"Omaha","state":"NE","zipcode":"68132","designatedMarketArea":"Omaha","section":"Local","adZone":"news\/local","headline":"2 killed in Lincoln when car crashed into Amtrak","pageKeywords":[],"storyUuid":"b5e87f29-c724-4d6d-a927-1bfb27f36db4"};

//- </script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-29.sinclairstoryline.com/resources/assets/kptm/images/logos/kptm-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-65"><span></span></i><span class="sd-weather-current-temp">87</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-65').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('68132')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-087b3169-ce38-499d-96af-81549900b061" href="/" data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-subnav"><ul class="clearfix"><li><a id="Local-83989524-cec5-40ae-98c6-f1fc23c0614f" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-a86d26dd-103f-4798-a485-1541e8005c31" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-d0961029-5bf7-46c5-9801-3f46e926347c" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-612d9de6-c2d7-4454-b016-a3f811792238" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-14779fac-bd24-4431-a4d5-1a92563f82c0" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-812cce6d-af87-4a8a-844b-e87689d23890" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-6ded304e-3d62-4a4c-88c8-3c279090b309" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Election-f4484b5e-dfbc-42b0-b19b-973bc6ed6f51" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Tracking Terror-624290a8-40f4-478f-b3f3-6ff48bdb6377" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-ee065ab3-f44a-4c7c-a516-74beadf19735" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Bottom Line with Boris-55293c38-4772-4c78-b99b-bbd9ff1fb690" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-10ec162d-26dd-4fad-b106-6509ac8e2ab0" href="/weather" data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-fd845593-fa25-4218-b5ef-5e452c926db1" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-73a6af70-0134-4dca-ab18-efcdd66a5d49" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Hurricane Tracker-31ee9a87-b97e-4390-a5db-6e3c7a44c03a" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Cameras-a44ab8dd-d52e-42e6-a9ea-7d082cfc6efb" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-a966e414-b47b-4293-8861-c1b3708b1717" href="/sports" data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-subnav"><ul class="clearfix"><li><a id="Sports Videos-efae685c-80a6-4adc-bab4-0f69126e80b0" href="/sports/videos" data-name="Sports Videos" class="sd-link desktop-sub-nav-a">Sports Videos</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-6b1e27f5-35d7-4eb5-b116-51b4384fd551" href="#" data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" data-index="3" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-subnav"><ul class="clearfix"><li><a id="Auto Matters-0fe49a85-51ca-4556-a28a-fba461118b85" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Schedule-4303ce93-e11e-4b89-84e9-211e9763ba10" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Becka's Beat-e1d66aa5-a381-4307-8f08-efb47b238c18" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link desktop-sub-nav-a">Becka's Beat</a></li><li><a id="Military Greetings-76cc9510-08f9-49f5-83fa-25b08fe00ddf" href="/features/military-greetings" data-name="Military Greetings" class="sd-link desktop-sub-nav-a">Military Greetings</a></li><li><a id="Jefferson Awards-8ad05879-735d-412e-97ed-74efb21c8952" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link desktop-sub-nav-a">Jefferson Awards</a></li><li><a id="Content for a Cause-03ef8daa-206b-4e44-bd31-f1fa74aec90e" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Your Place Inside &amp; Out-9751d5f3-5b3c-43bb-8fe3-facfc53a8c9c" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link desktop-sub-nav-a">Your Place Inside &amp; Out</a></li><li><a id="Just 42 Night-a36aab78-3986-4f80-83a1-2086a89da8b3" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link desktop-sub-nav-a">Just 42 Night</a></li><li><a id="Deals-ac25ee8f-8a84-4218-b788-3cac25255459" href="/features/kptm-deals" data-name="Deals" class="sd-link desktop-sub-nav-a">Deals</a></li><li><a id="Sinclair Cares-7ccf6ab6-31be-4db4-a302-1ddfc2e97788" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Savor the Season-d0a6171f-0ea4-4805-9cd0-18aed6aa0755" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link desktop-sub-nav-a">Savor the Season</a></li><li><a id="Crime Map-35e37c1a-8b50-4e9a-b9ea-51458437c3f7" href="/station/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Partner Spotlight-ed2b5732-513b-426b-b16c-a38a4a1af516" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/contests" data-name="Contests" data-id="cf2b5301-6de1-40f1-8489-43d9bcb3ba8a" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a id="About Us-9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" href="/station" data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" data-index="5" class="sd-link has-children desktop-top-nav-a">About Us</a><div data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-subnav"><ul class="clearfix"><li><a id="Contact Us-30c24c9a-4459-4f93-9e89-f9add483b1f7" href="/station/contact" data-name="Contact Us" class="sd-link desktop-sub-nav-a">Contact Us</a></li><li><a id="Meet the Team-712bfd13-ba1b-425a-9ca2-be1ae7b9ee0b" href="/station/people" data-name="Meet the Team" class="sd-link desktop-sub-nav-a">Meet the Team</a></li><li><a id="Careers-d5018782-f8d4-4ba6-b871-df9ec86aa661" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="d70cf5bf-9da6-4ded-a0e0-92a869779d4c" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-087b3169-ce38-499d-96af-81549900b061" href="/" data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-83989524-cec5-40ae-98c6-f1fc23c0614f" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-a86d26dd-103f-4798-a485-1541e8005c31" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-d0961029-5bf7-46c5-9801-3f46e926347c" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-612d9de6-c2d7-4454-b016-a3f811792238" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-14779fac-bd24-4431-a4d5-1a92563f82c0" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-812cce6d-af87-4a8a-844b-e87689d23890" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-6ded304e-3d62-4a4c-88c8-3c279090b309" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Election-f4484b5e-dfbc-42b0-b19b-973bc6ed6f51" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Tracking Terror-624290a8-40f4-478f-b3f3-6ff48bdb6377" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-ee065ab3-f44a-4c7c-a516-74beadf19735" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Bottom Line with Boris-55293c38-4772-4c78-b99b-bbd9ff1fb690" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-10ec162d-26dd-4fad-b106-6509ac8e2ab0" href="/weather" data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-fd845593-fa25-4218-b5ef-5e452c926db1" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-73a6af70-0134-4dca-ab18-efcdd66a5d49" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Hurricane Tracker-31ee9a87-b97e-4390-a5db-6e3c7a44c03a" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Cameras-a44ab8dd-d52e-42e6-a9ea-7d082cfc6efb" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-a966e414-b47b-4293-8861-c1b3708b1717" href="/sports" data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Sports Videos-efae685c-80a6-4adc-bab4-0f69126e80b0" href="/sports/videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-6b1e27f5-35d7-4eb5-b116-51b4384fd551" href="#" data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Auto Matters-0fe49a85-51ca-4556-a28a-fba461118b85" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Schedule-4303ce93-e11e-4b89-84e9-211e9763ba10" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Becka's Beat-e1d66aa5-a381-4307-8f08-efb47b238c18" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a id="touch-large-Military Greetings-76cc9510-08f9-49f5-83fa-25b08fe00ddf" href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a id="touch-large-Jefferson Awards-8ad05879-735d-412e-97ed-74efb21c8952" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a id="touch-large-Content for a Cause-03ef8daa-206b-4e44-bd31-f1fa74aec90e" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Your Place Inside &amp; Out-9751d5f3-5b3c-43bb-8fe3-facfc53a8c9c" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a id="touch-large-Just 42 Night-a36aab78-3986-4f80-83a1-2086a89da8b3" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a id="touch-large-Deals-ac25ee8f-8a84-4218-b788-3cac25255459" href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a id="touch-large-Sinclair Cares-7ccf6ab6-31be-4db4-a302-1ddfc2e97788" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Savor the Season-d0a6171f-0ea4-4805-9cd0-18aed6aa0755" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a id="touch-large-Crime Map-35e37c1a-8b50-4e9a-b9ea-51458437c3f7" href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Partner Spotlight-ed2b5732-513b-426b-b16c-a38a4a1af516" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-cf2b5301-6de1-40f1-8489-43d9bcb3ba8a" href="/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-About Us-9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" href="/station" data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-link has-children">About Us<i class="ion-arrow-right-c"></i></a><div data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact Us-30c24c9a-4459-4f93-9e89-f9add483b1f7" href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a id="touch-large-Meet the Team-712bfd13-ba1b-425a-9ca2-be1ae7b9ee0b" href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a id="touch-large-Careers-d5018782-f8d4-4ba6-b871-df9ec86aa661" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-d70cf5bf-9da6-4ded-a0e0-92a869779d4c" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li></ul></div><div data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li></ul></div><div data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Contests" data-id="cf2b5301-6de1-40f1-8489-43d9bcb3ba8a" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div><div data-name="Circa" data-id="d70cf5bf-9da6-4ded-a0e0-92a869779d4c" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="087b3169-ce38-499d-96af-81549900b061" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="10ec162d-26dd-4fad-b106-6509ac8e2ab0" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="a966e414-b47b-4293-8861-c1b3708b1717" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" data-index="3" class="sd-link has-children">Features</a><div data-name="Features" data-id="6b1e27f5-35d7-4eb5-b116-51b4384fd551" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/contests" data-name="Contests" data-id="cf2b5301-6de1-40f1-8489-43d9bcb3ba8a" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="/station" data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" data-index="5" class="sd-link has-children">About Us</a><div data-name="About Us" data-id="9ff02ac7-39fe-45f1-8d3e-6a60bdb585c8" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="d70cf5bf-9da6-4ded-a0e0-92a869779d4c" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0100', 
    templateid:'0011',
    latitude:"41.1382097",
    longitude:"-97.7237273", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-40.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>2 killed in Lincoln when car crashed into Amtrak</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" data-title="2 killed in Lincoln when car crashed into Amtrak" data-uuid="b5e87f29-c724-4d6d-a927-1bfb27f36db4" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by Maria Thompson</p><p data-date="2017-08-18T12:23:05.000-05:00" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-b5e87f29-c724-4d6d-a927-1bfb27f36db4" data-file="" data-mp4="" data-title="1280x960_60627C00-TBTGP.png" data-image="" data-zone="/4756/KPTM//news/local" data-assetId="" data-embedUrl="//fox42kptm.com/embed/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" class="player"><img src="//static-29.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-large16x9_1280x960_60627C00TBTGP.png"/></div></div><div class="sd-news-story-caption"><p>2 killed in Lincoln when car crashed into Amtrak. Photo: MGN</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">FOX 42 —&nbsp;</span><p>LINCOLN -- Lincoln police confirm two 17-year-old boys are dead after their car crashed into an Amtrak Train. </p><p>Lincoln Public Schools sent a release identifying Yankiel Rodriguez and Emanuel Martinez as the two teenagers who died in the crash.<br></p><p>Officials say they were called to South Folsom Street and West South shortly before 12:30 a.m. Friday to investigate a crash between a car and Amtrak train.</p><p>Police say the car drove around the railroad crossing arm and was hit by the train. </p><p><br></p><p><br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-22.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://fox42kptm.com/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/neighbors-in-northwest-are-worry-about-losing-retail-businesses-in-the-area" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1503026467000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Neighbors in northwest Omaha worry about losing retail businesses in the area </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-small1x1_Sequence02.00_00_13_27.Still003.jpg" alt="Neighbors in northwest Omaha worry about losing retail businesses in the area " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1503067965000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">2 killed in Lincoln when car crashed into Amtrak</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-small1x1_1280x960_60627C00TBTGP.png" alt="2 killed in Lincoln when car crashed into Amtrak" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/woman-cited-after-dog-attacks-beagle-nhs-says" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1502936772000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">NHS: Woman cited after dog attacks beagle</h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/e0b62d49-8b1d-49c4-a4f4-b5bee4f453c6-small1x1_15182a7732114e9886406858207d0910large16x9_Sequence01.00_00_39_12.Still0011.jpg" alt="NHS: Woman cited after dog attacks beagle" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/family-looking-for-dog-that-viciously-attacked-their-5-year-old-beagle" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1502765147000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Family looking for dog that viciously attacked their 5-year-old beagle </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/15182a77-3211-4e98-8640-6858207d0910-small1x1_Sequence01.00_00_39_12.Still001.jpg" alt="Family looking for dog that viciously attacked their 5-year-old beagle " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/entertainment/bill-nye-the-science-guy-will-be-in-nebraska-the-day-of-the-eclipse" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1502988907000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Bill Nye the Science Guy will be in Nebraska the day of the eclipse</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/b0dbbb82-e462-499c-bc1f-cf6798fbcc05-small1x1_poster_e9e33e7ab26541f281d2fe3455e7917d.jpg" alt="Bill Nye the Science Guy will be in Nebraska the day of the eclipse" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KPTM</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/fox42kptm" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kptm'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/neighbors-in-northwest-are-worry-about-losing-retail-businesses-in-the-area"><div class="teaser-image"><!--img(src="//static-28.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-small16x9_Sequence02.00_00_13_27.Still003.jpg", alt="Neighbors in northwest Omaha worry about losing retail businesses in the area ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-29.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-medium16x9_Sequence02.00_00_13_27.Still003.jpg"/><source media="(min-width: 1025px)" srcset="//static-29.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-medium16x9_Sequence02.00_00_13_27.Still003.jpg"/><source media="(min-width: 768px)" srcset="//static-29.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-large36x25_Sequence02.00_00_13_27.Still003.jpg"/><source media="(min-width: 10px)" srcset="//static-29.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-large36x25_Sequence02.00_00_13_27.Still003.jpg"/><img src="//static-28.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-small16x9_Sequence02.00_00_13_27.Still003.jpg" alt="Neighbors in northwest Omaha worry about losing retail businesses in the area "/></picture></div><div class="teaser-item-title">Neighbors in northwest Omaha worry about losing retail businesses in the area </div></a></li><li class="teaser-list-item "><a href="/news/auto-matters/gallery/2018-honda-accord-sneak-peak"><div class="teaser-image"><!--img(src="//static-35.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-small16x9_2018HondaAccord9.JPG", alt="2018 Honda Accord: Sneak peek")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-36.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-medium16x9_2018HondaAccord9.JPG"/><source media="(min-width: 1025px)" srcset="//static-36.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-medium16x9_2018HondaAccord9.JPG"/><source media="(min-width: 768px)" srcset="//static-36.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-large36x25_2018HondaAccord9.JPG"/><source media="(min-width: 10px)" srcset="//static-36.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-large36x25_2018HondaAccord9.JPG"/><img src="//static-35.sinclairstoryline.com/resources/media/bea32c76-ee87-4c2a-8987-ced8367ac845-small16x9_2018HondaAccord9.JPG" alt="2018 Honda Accord: Sneak peek"/></picture></div><div class="teaser-item-title">2018 Honda Accord: Sneak peek</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/injured-bald-eagle-treated-at-henry-doorly-zoo-healing-well-will-not-need-more-surgeries"><div class="teaser-image"><!--img(src="//static-29.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-small16x9_BeforeRemovingStitches.jpg", alt="Injured bald eagle treated at Henry Doorly Zoo healing well, will not need more surgeries")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-30.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-medium16x9_BeforeRemovingStitches.jpg"/><source media="(min-width: 1025px)" srcset="//static-30.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-medium16x9_BeforeRemovingStitches.jpg"/><source media="(min-width: 768px)" srcset="//static-30.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-large36x25_BeforeRemovingStitches.jpg"/><source media="(min-width: 10px)" srcset="//static-30.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-large36x25_BeforeRemovingStitches.jpg"/><img src="//static-29.sinclairstoryline.com/resources/media/b9a132e5-5b2c-4518-b72a-67ecc53c494f-small16x9_BeforeRemovingStitches.jpg" alt="Injured bald eagle treated at Henry Doorly Zoo healing well, will not need more surgeries"/></picture></div><div class="teaser-item-title">Injured bald eagle treated at Henry Doorly Zoo healing well, will not need more surgeries</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/pope-prepares-for-historic-address-to-congress-09-24-2015"><div class="teaser-image"><!--img(src="//static-30.sinclairstoryline.com/resources/media/8fad07cc-68fe-4a59-a8f5-fb3f75e43fdf-APTOPIXUSObamaPope_Leak.jpg", alt="Pope Francis at the Capitol: Congress and crowds gather ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-30.sinclairstoryline.com/resources/media/b5399a78-d50a-4ca7-8029-ba44ea031117-APTOPIXUSObamaPope_Leak.jpg"/><source media="(min-width: 1025px)" srcset="//static-30.sinclairstoryline.com/resources/media/b5399a78-d50a-4ca7-8029-ba44ea031117-APTOPIXUSObamaPope_Leak.jpg"/><source media="(min-width: 768px)" srcset="//static-30.sinclairstoryline.com/resources/media/e4279c10-a156-428d-8ace-630a5b028e18-APTOPIXUSObamaPope_Leak.jpg"/><source media="(min-width: 10px)" srcset="//static-30.sinclairstoryline.com/resources/media/e4279c10-a156-428d-8ace-630a5b028e18-APTOPIXUSObamaPope_Leak.jpg"/><img src="//static-30.sinclairstoryline.com/resources/media/8fad07cc-68fe-4a59-a8f5-fb3f75e43fdf-APTOPIXUSObamaPope_Leak.jpg" alt="Pope Francis at the Capitol: Congress and crowds gather "/></picture></div><div class="teaser-item-title">Pope Francis at the Capitol: Congress and crowds gather </div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-12.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"2-killed-in-lincoln-when-car-crashed-into-amtrak","storyIdentifier":"b5e87f29-c724-4d6d-a927-1bfb27f36db4","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-45818038-12&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=2-killed-in-lincoln-when-car-crashed-into-amtrak&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-29.sinclairstoryline.com/resources/assets/2017-08-15T18-18Z/fox42kptm/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/neighbors-in-northwest-are-worry-about-losing-retail-businesses-in-the-area" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1503026467000" class="sd-news-updated"></span><h4 class="media-heading">Neighbors in northwest Omaha worry about losing retail businesses in the area </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/46f8edff-bcba-451d-9829-05bbb33a8092-small1x1_Sequence02.00_00_13_27.Still003.jpg" alt="Neighbors in northwest Omaha worry about losing retail businesses in the area " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/2-killed-in-lincoln-when-car-crashed-into-amtrak" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1503067965000" class="sd-news-updated"></span><h4 class="media-heading">2 killed in Lincoln when car crashed into Amtrak</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/2d84335d-8d07-479f-b349-3c132f89b839-small1x1_1280x960_60627C00TBTGP.png" alt="2 killed in Lincoln when car crashed into Amtrak" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/woman-cited-after-dog-attacks-beagle-nhs-says" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1502936772000" class="sd-news-updated"></span><h4 class="media-heading">NHS: Woman cited after dog attacks beagle</h4></div><div class="media-right"><img src="//static-39.sinclairstoryline.com/resources/media/e0b62d49-8b1d-49c4-a4f4-b5bee4f453c6-small1x1_15182a7732114e9886406858207d0910large16x9_Sequence01.00_00_39_12.Still0011.jpg" alt="NHS: Woman cited after dog attacks beagle" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/family-looking-for-dog-that-viciously-attacked-their-5-year-old-beagle" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1502765147000" class="sd-news-updated"></span><h4 class="media-heading">Family looking for dog that viciously attacked their 5-year-old beagle </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/15182a77-3211-4e98-8640-6858207d0910-small1x1_Sequence01.00_00_39_12.Still001.jpg" alt="Family looking for dog that viciously attacked their 5-year-old beagle " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/entertainment/bill-nye-the-science-guy-will-be-in-nebraska-the-day-of-the-eclipse" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1502988907000" class="sd-news-updated"></span><h4 class="media-heading">Bill Nye the Science Guy will be in Nebraska the day of the eclipse</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/b0dbbb82-e462-499c-bc1f-cf6798fbcc05-small1x1_poster_e9e33e7ab26541f281d2fe3455e7917d.jpg" alt="Bill Nye the Science Guy will be in Nebraska the day of the eclipse" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/henry-doorly-zoo-and-aquarium-students-start-new-school-year-in-new-building" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1503011291000" class="sd-news-updated"></span><h4 class="media-heading">Henry Doorly Zoo and Aquarium Students start new school year in new building </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/8202affc-5717-45e9-b88c-43fa213892cf-small1x1_Kindergarten.jpg" alt="Henry Doorly Zoo and Aquarium Students start new school year in new building " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/nation-world/federal-court-arkansas-can-block-planned-parenthood-money" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1502900253000" class="sd-news-updated"></span><h4 class="media-heading">Federal court: Arkansas can block Planned Parenthood money</h4></div><div class="media-right"><img src="//static-24.sinclairstoryline.com/resources/media/40daa27d-fce1-4b4e-a6fc-e010c577902f-small1x1_1280x720_60126B00QHFOZ.jpg" alt="Federal court: Arkansas can block Planned Parenthood money" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/archive/military-honors" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1498171873000" class="sd-news-updated"></span><h4 class="media-heading">Honoring Berlin veterans</h4></div><div class="media-right"><img src="//static-26.sinclairstoryline.com/resources/media/51ae6ed5-5bf8-47b7-a06a-fcc4e86f48fa-small1x1_10000000_102527697034097_503187850024452096_n.00_01_06_04.Still001.bmp" alt="Honoring Berlin veterans" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/150-backpacks-given-to-military-families-in-bellevue" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1503023760000" class="sd-news-updated"></span><h4 class="media-heading">More than 150 backpacks given to children of military families in Bellevue</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/3965054b-e17f-40a2-a2c1-509e3925870f-small1x1_poster_5b7892d5b8c44df881e5ae0a75916e5a.png" alt="More than 150 backpacks given to children of military families in Bellevue" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/become-a-scientist-during-the-eclipse-at-omahas-henry-doorly-zoo-and-aquarium" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1502924044000" class="sd-news-updated"></span><h4 class="media-heading">Become a scientist during the eclipse at Omaha’s Henry Doorly Zoo and Aquarium </h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/83458463-754e-48d4-a636-34bc5c6b3d1f-small1x1_EclipseatOmahasZooandAquarium.JPG" alt="Become a scientist during the eclipse at Omaha’s Henry Doorly Zoo and Aquarium " class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>