<!DOCTYPE html><html><head><!--component-head-v2--><title>Three books finally returned to UNO library 40 years past due | KPTM</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://fox42kptm.com/news/local/three-books-finally-returned-to-uno-library-40-years-past-due"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Three books finally returned to UNO library 40 years past due"/><meta name="description" content="Way before the dawn of electronic detectors, three books just walked right out of UNO's Criss Library.No one thought they'd ever be seen again.But then, just the other day, a mail carrier delivered one mysterious package. Also with it was an anonymous, rem"/><meta itemprop="name" content="KPTM"/><meta itemprop="description" content="Way before the dawn of electronic detectors, three books just walked right out of UNO's Criss Library.No one thought they'd ever be seen again.But then, just the other day, a mail carrier delivered one mysterious package. Also with it was an anonymous, rem"/><meta itemprop="image" content="http://static-26.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-large16x9_235_1271_01.00_00_52_13.Still002.png?1527825730132"/><meta name="keywords" content="UNO library,Patron Services,Jack the Ripper,Mail Carrier,Director Of Patron Services At The Library,Joyce Neujahr"/><meta name="author" content="Steve Saunders"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox42kptm"/><meta property="twitter:title" content="Three books finally returned to UNO library 40 years past due"/><meta name="twitter:description" content="Way before the dawn of electronic detectors, three books just walked right out of UNO's Criss Library.No one thought they'd ever be seen again.But then, just the other day, a mail carrier delivered one mysterious package. Also with it was an anonymous, rem"/><meta name="twitter:image" content="http://static-26.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-large16x9_235_1271_01.00_00_52_13.Still002.png?1527825730132"/><meta property="article:author" content="https://www.facebook.com/fox42kptm"/><meta property="article:publisher" content="https://www.facebook.com/fox42kptm"/><meta property="fb:app_id" content="443712505836014"/><meta property="fb:pages" content="192375980786113"/><meta property="og:title" content="Three books finally returned to UNO library 40 years past due"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KPTM"/><meta property="og:url" content="http://fox42kptm.com/news/local/three-books-finally-returned-to-uno-library-40-years-past-due"/><meta property="og:image" content="http://static-26.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-large16x9_235_1271_01.00_00_52_13.Still002.png?1527825730132"/><meta property="og:description" content="Way before the dawn of electronic detectors, three books just walked right out of UNO's Criss Library.No one thought they'd ever be seen again.But then, just the other day, a mail carrier delivered one mysterious package. Also with it was an anonymous, rem"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-05-31T23:02:31+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kptm/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-13.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-45818038-12','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KPTM',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core',
    section:'fox42kptm.com/news/local'||'',
    //pageTitle: 'Three books finally returned to UNO library 40 years past due',
    storyUUID: '74dc834c-b17a-43eb-8317-5bf4f3eadc77',
    social: {
        accounts: {
            'general' : {
                'url' : 'fox42kptm.com',
                'city' : 'Omaha',
                'name' : 'KPTM'
            },
            'facebook': {
                'url': 'https://www.facebook.com/fox42kptm',
                'app': '443712505836014'
            },
            'twitter': {
                'url': 'https://twitter.com/fox42kptm',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/KPTM/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Local";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','true').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",["UNO library","Patron Services","Jack the Ripper","Mail Carrier","Director Of Patron Services At The Library","Joyce Neujahr"]).setTargeting('path','/news/local').setTargeting('slug','three-books-finally-returned-to-uno-library-40-years-past-due').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["UNO library","Patron Services","Jack the Ripper","Mail Carrier","Director Of Patron Services At The Library","Joyce Neujahr"];
adStorySlug ='three-books-finally-returned-to-uno-library-40-years-past-due' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45818038-12', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKVKNM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-WKVKNM');</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-29.sinclairstoryline.com/resources/assets/kptm/images/logos/kptm-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-85"><span></span></i><span class="sd-weather-current-temp">96</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-85').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('68132')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-eb5e5847-1cc0-4cd2-b469-390299745021" href="/" data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-subnav"><ul class="clearfix"><li><a id="Local-e78edb42-0339-496c-9aa3-e026dde51e09" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-611b8699-f833-4049-89af-5724636674e2" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-ba000a7f-ed68-46e4-8248-d18cdcf021b5" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-ea930561-fd40-4d03-b15f-3167d473e2e7" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-d9487aba-785b-49c6-8aaa-4fbd587857ff" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-5b929928-a5ba-4e90-ae47-a059891fa907" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-03795889-407f-41b5-a59b-b71fb49020db" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Election-e3e83b65-bd78-4b7a-a0f4-97f68b890d57" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Tracking Terror-c6d7f65d-b101-4fed-a4a9-9b995012e36b" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-bb6bdb89-7712-4b43-a86a-eb23b9b597c9" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Bottom Line with Boris-952ca06c-c9a4-4965-a88a-29887bf12b79" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Armstrong Army Strong-eac2a645-3a47-4dce-9e8a-b342f6aa4ee5" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Inside Your World-595678e6-f87d-4745-ab48-04a8fa493e69" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-7fa7b83f-3ce5-4786-93ad-4893df70a0ef" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Behind the Headlines-44cc97a5-d9cb-40e6-b6eb-95a21ce1b726" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link desktop-sub-nav-a">Behind the Headlines</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-45310b3c-ed10-4da7-9095-7183f048a922" href="/weather" data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-28257065-cc2d-438b-95f5-e2450b962c6b" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-832bc802-5e56-453e-a475-e6b7ba9a414e" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Hurricane Tracker-e039cbc3-4640-4b8f-a447-0f6d3b5485f6" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Cameras-a60afc95-a703-490a-9006-041046c673f8" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-a5df455d-b533-41c9-9f2d-3f000f83ec36" href="/sports" data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-subnav"><ul class="clearfix"><li><a id="Sports Videos-1c4c00fc-d483-4e04-99d0-7343e29476d6" href="/sports/sports-videos" data-name="Sports Videos" class="sd-link desktop-sub-nav-a">Sports Videos</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" href="#" data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" data-index="3" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-subnav"><ul class="clearfix"><li><a id="Auto Matters-638a061e-db46-430c-9d69-7db302a1f14d" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Schedule-1102b5f3-424b-40b7-9220-2af9695870c0" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Becka's Beat-c4ea28cd-b933-459b-ab34-1ea91c13ea97" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link desktop-sub-nav-a">Becka's Beat</a></li><li><a id="Military Greetings-c9176ed9-06d1-4fe7-a0f0-e21be9024bf0" href="/features/military-greetings" data-name="Military Greetings" class="sd-link desktop-sub-nav-a">Military Greetings</a></li><li><a id="Jefferson Awards-b34b3aaf-d1d1-439f-b5f8-dc332b32e5f7" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link desktop-sub-nav-a">Jefferson Awards</a></li><li><a id="Content for a Cause-63b0eebd-1d93-45c5-ae52-52cb55b6fa5b" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Your Place Inside &amp; Out-fa273477-f4df-4fd4-a721-93014d878343" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link desktop-sub-nav-a">Your Place Inside &amp; Out</a></li><li><a id="Just 42 Night-5ae143cb-16f5-41f2-bf63-44c9e87d4322" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link desktop-sub-nav-a">Just 42 Night</a></li><li><a id="Deals-db4c98d6-df8b-494a-aa9d-b57a5d5f7aad" href="/features/kptm-deals" data-name="Deals" class="sd-link desktop-sub-nav-a">Deals</a></li><li><a id="Sinclair Cares-5666b3a6-cc45-4d1c-a9dc-dc70a746f989" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Savor the Season-86c0aaee-c321-4967-9711-b3567bd6e6e7" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link desktop-sub-nav-a">Savor the Season</a></li><li><a id="Crime Map-1e9a294d-4a3b-40c8-81a5-ec0891e9821a" href="/station/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Partner Spotlight-30e2f8d9-e006-43b6-9a15-bdd98f2c9955" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/contests" data-name="Contests" data-id="f0874ae1-9fb2-4fd5-af28-357399abb51a" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a id="About Us-87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" href="/station" data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" data-index="5" class="sd-link has-children desktop-top-nav-a">About Us</a><div data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-subnav"><ul class="clearfix"><li><a id="Contact Us-94e95f10-426a-4f32-b2f1-80fcc153a665" href="/station/contact" data-name="Contact Us" class="sd-link desktop-sub-nav-a">Contact Us</a></li><li><a id="Meet the Team-4597029f-1195-4a18-8416-bf682e151cd5" href="/station/people" data-name="Meet the Team" class="sd-link desktop-sub-nav-a">Meet the Team</a></li><li><a id="Careers-18548ddd-1b94-4839-97c9-93e3ece1d680" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="d3b907af-3a6f-4ece-b5ca-7267b4d636e0" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-eb5e5847-1cc0-4cd2-b469-390299745021" href="/" data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-e78edb42-0339-496c-9aa3-e026dde51e09" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-611b8699-f833-4049-89af-5724636674e2" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-ba000a7f-ed68-46e4-8248-d18cdcf021b5" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-ea930561-fd40-4d03-b15f-3167d473e2e7" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-d9487aba-785b-49c6-8aaa-4fbd587857ff" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-5b929928-a5ba-4e90-ae47-a059891fa907" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-03795889-407f-41b5-a59b-b71fb49020db" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Election-e3e83b65-bd78-4b7a-a0f4-97f68b890d57" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Tracking Terror-c6d7f65d-b101-4fed-a4a9-9b995012e36b" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-bb6bdb89-7712-4b43-a86a-eb23b9b597c9" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Bottom Line with Boris-952ca06c-c9a4-4965-a88a-29887bf12b79" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Armstrong Army Strong-eac2a645-3a47-4dce-9e8a-b342f6aa4ee5" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Inside Your World-595678e6-f87d-4745-ab48-04a8fa493e69" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-7fa7b83f-3ce5-4786-93ad-4893df70a0ef" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Behind the Headlines-44cc97a5-d9cb-40e6-b6eb-95a21ce1b726" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-45310b3c-ed10-4da7-9095-7183f048a922" href="/weather" data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-28257065-cc2d-438b-95f5-e2450b962c6b" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-832bc802-5e56-453e-a475-e6b7ba9a414e" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Hurricane Tracker-e039cbc3-4640-4b8f-a447-0f6d3b5485f6" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Cameras-a60afc95-a703-490a-9006-041046c673f8" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-a5df455d-b533-41c9-9f2d-3f000f83ec36" href="/sports" data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Sports Videos-1c4c00fc-d483-4e04-99d0-7343e29476d6" href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" href="#" data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Auto Matters-638a061e-db46-430c-9d69-7db302a1f14d" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Schedule-1102b5f3-424b-40b7-9220-2af9695870c0" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Becka's Beat-c4ea28cd-b933-459b-ab34-1ea91c13ea97" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a id="touch-large-Military Greetings-c9176ed9-06d1-4fe7-a0f0-e21be9024bf0" href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a id="touch-large-Jefferson Awards-b34b3aaf-d1d1-439f-b5f8-dc332b32e5f7" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a id="touch-large-Content for a Cause-63b0eebd-1d93-45c5-ae52-52cb55b6fa5b" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Your Place Inside &amp; Out-fa273477-f4df-4fd4-a721-93014d878343" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a id="touch-large-Just 42 Night-5ae143cb-16f5-41f2-bf63-44c9e87d4322" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a id="touch-large-Deals-db4c98d6-df8b-494a-aa9d-b57a5d5f7aad" href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a id="touch-large-Sinclair Cares-5666b3a6-cc45-4d1c-a9dc-dc70a746f989" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Savor the Season-86c0aaee-c321-4967-9711-b3567bd6e6e7" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a id="touch-large-Crime Map-1e9a294d-4a3b-40c8-81a5-ec0891e9821a" href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Partner Spotlight-30e2f8d9-e006-43b6-9a15-bdd98f2c9955" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-f0874ae1-9fb2-4fd5-af28-357399abb51a" href="/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-About Us-87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" href="/station" data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-link has-children">About Us<i class="ion-arrow-right-c"></i></a><div data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact Us-94e95f10-426a-4f32-b2f1-80fcc153a665" href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a id="touch-large-Meet the Team-4597029f-1195-4a18-8416-bf682e151cd5" href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a id="touch-large-Careers-18548ddd-1b94-4839-97c9-93e3ece1d680" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-d3b907af-3a6f-4ece-b5ca-7267b4d636e0" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li></ul></div><div data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li></ul></div><div data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Contests" data-id="f0874ae1-9fb2-4fd5-af28-357399abb51a" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div><div data-name="Circa" data-id="d3b907af-3a6f-4ece-b5ca-7267b4d636e0" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="eb5e5847-1cc0-4cd2-b469-390299745021" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="45310b3c-ed10-4da7-9095-7183f048a922" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="a5df455d-b533-41c9-9f2d-3f000f83ec36" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" data-index="3" class="sd-link has-children">Features</a><div data-name="Features" data-id="bb3d0508-3ffb-4cbe-abf8-8a64f7da758d" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/contests" data-name="Contests" data-id="f0874ae1-9fb2-4fd5-af28-357399abb51a" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="/station" data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" data-index="5" class="sd-link has-children">About Us</a><div data-name="About Us" data-id="87c9efcf-55e5-4ed9-b0f3-42da06ba94e0" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="d3b907af-3a6f-4ece-b5ca-7267b4d636e0" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0100', 
    templateid:'0011',
    latitude:"41.1382097",
    longitude:"-97.7237273", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-40.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Three books finally returned to UNO library 40 years past due</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" data-title="Three books finally returned to UNO library 40 years past due" data-uuid="74dc834c-b17a-43eb-8317-5bf4f3eadc77" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div class="sd-news-story-byline"><p class="sd-news-author">by Steve Saunders</p><p data-date="1527825751000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-74dc834c-b17a-43eb-8317-5bf4f3eadc77" data-file="https://content.uplynk.com/260f7d9c71a64e8eb341f564bb76f5e4.m3u8?tc=1&amp;exp=1527970149&amp;rn=1812118812&amp;ct=a&amp;cid=260f7d9c71a64e8eb341f564bb76f5e4&amp;sig=8bffab8a6f151a012eef05fdb826099a73953a8953d437ab1434cdbdfd539cc2" data-mp4="" data-title="Three books finally returned to UNO library 40 years past due" data-image="//static-26.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-large16x9_235_1271_01.00_00_52_13.Still002.png?1527825730132" data-zone="/4756/KPTM/Web/news/local" data-assetId="260f7d9c71a64e8eb341f564bb76f5e4" data-embedUrl="//fox42kptm.com/embed/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" class="player"><img src="//static-26.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-large16x9_235_1271_01.00_00_52_13.Still002.png?1527825730132"/></div></div><div class="sd-news-story-caption"><p>Three books finally returned to UNO library 40 years past due</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">OMAHA, Neb. (FOX42KPTM) —&nbsp;</span><p>Way before the dawn of electronic detectors, three books just walked right out of UNO's Criss Library.<br></p><p>No one thought they'd ever be seen again.</p><p>But then, just the other day, a mail carrier delivered one mysterious package. Also with it was an anonymous, remorseful letter.</p><p><sd-embed   class="sd-embedded-media" data-title="Note%20sent%20with%20books" data-caption="Note%20sent%20with%20books" data-renditions="%7B%22large16x9%22:%7B%22blurSigma%22:-1,%22height%22:294,%22label%22:%22large16x9%22,%22scaleWidth%22:986,%22url%22:%22//static-34.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-large16x9_ReturnedBookNote2018.jpg?1527825564699%22,%22width%22:524,%22x%22:0,%22y%22:253,%22uuid%22:null,%22id%22:%227f70e0a8-398d-412b-8157-6ed2623b797a%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22large16x9Url%22,%22rendition%22:%22large16x9%22,%22labelOrConvertedName%22:%22large16x9%22%7D,%22jumbo16x9%22:%7B%22blurSigma%22:-1,%22height%22:294,%22label%22:%22jumbo16x9%22,%22scaleWidth%22:1320,%22url%22:%22//static-34.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-jumbo16x9_ReturnedBookNote2018.jpg?1527825564716%22,%22width%22:524,%22x%22:0,%22y%22:253,%22uuid%22:null,%22id%22:%22951d3fba-793f-47e6-b7c3-d1420a65a701%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22jumbo16x9Url%22,%22rendition%22:%22jumbo16x9%22,%22labelOrConvertedName%22:%22jumbo16x9%22%7D,%22small16x9%22:%7B%22blurSigma%22:-1,%22height%22:294,%22label%22:%22small16x9%22,%22scaleWidth%22:160,%22url%22:%22//static-34.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-small16x9_ReturnedBookNote2018.jpg?1527825564939%22,%22width%22:524,%22x%22:0,%22y%22:253,%22uuid%22:null,%22id%22:%22fc3328a4-30d5-4dd2-9961-15dd015bd8cc%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22small16x9Url%22,%22rendition%22:%22small16x9%22,%22labelOrConvertedName%22:%22small16x9%22%7D,%22full16x9%22:%7B%22blurSigma%22:-1,%22height%22:294,%22label%22:%22full16x9%22,%22scaleWidth%22:524,%22url%22:%22//static-33.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-full16x9_ReturnedBookNote2018.jpg?1527825564727%22,%22width%22:524,%22x%22:0,%22y%22:253,%22uuid%22:null,%22id%22:%2240088f51-3108-4333-96ba-00ff82bb2bb1%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22full16x9Url%22,%22rendition%22:%22full16x9%22,%22labelOrConvertedName%22:%22full16x9%22%7D,%22medium16x9%22:%7B%22blurSigma%22:-1,%22height%22:294,%22label%22:%22medium16x9%22,%22scaleWidth%22:648,%22url%22:%22//static-35.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-medium16x9_ReturnedBookNote2018.jpg?1527825564704%22,%22width%22:524,%22x%22:0,%22y%22:253,%22uuid%22:null,%22id%22:%22a48759b6-865d-4cf7-a31b-78e5d3302abe%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22medium16x9Url%22,%22rendition%22:%22medium16x9%22,%22labelOrConvertedName%22:%22medium16x9%22%7D%7D" data-externalid="a23dc94a-b219-40ea-b748-96c692ccb1de" data-embed-file="%0A%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed%22%3E%0A%20%20%20%20%20%20%20%20%3Cimg%20src=%22//static-35.sinclairstoryline.com/resources/media/a23dc94a-b219-40ea-b748-96c692ccb1de-medium16x9_ReturnedBookNote2018.jpg?1527825564704%22%20alt=%22%22%20/%3E%0A%20%20%20%20%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed-caption%22%3ENote%20sent%20with%20books%3C/div%3E%0A%20%20%20%20%3C/div%3E%0A" data-embed-type="image" contenteditable="false"></sd-embed></p><p>"I think shocking is a good word for it," said Joyce Neujahr, the director of patron services at the library. "It's intriguing maybe more than shocking."</p><p>Intriguing she says, partially because they've been gone for four decades, but also because of what the books are about.</p><p>Two are about witchcraft, and the other is about Jack the Ripper.</p><p>It turns out books about the infamous killer always seem to disappear from the library's shelf.</p><p>She says that in itself is another mystery.</p><p>"I think some of it is, people are trying to understand why anyone would want to do something as horrible as his," said Neujahr.</p><p>Nevertheless, she says even though the books were gone so long, no harm was done.</p><p>"They're now back on the self and can be checked out again, but not for forty years!," joked Neujahr.</p><p>Library management calculated out the 40 year late fee. It came out to $1,429.</p><p>Staff members  say they'd love to meet the person who mailed back the books and the person who did this should not be afraid. The fine has been waived.</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-22.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://fox42kptm.com/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1527825751000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Three books finally returned to UNO library 40 years past due</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-small1x1_235_1271_01.00_00_52_13.Still002.png?1527825730262" alt="Three books finally returned to UNO library 40 years past due" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/nebraska-officers-try-hulahoopchallenge" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1527821006000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Nebraska officers try the #HulaHoopChallenge</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/0d20453a-3a37-4f65-8d6a-bf34af0b2e8f-small1x1_hula.jpg?1527821000614" alt="Nebraska officers try the #HulaHoopChallenge" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/new-spot-for-rover-to-roam-in-papillion" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1527819362000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">New spot for Rover to roam in Papillion </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/b2f4cc16-c359-47d5-8a1c-6916e4d18767-small1x1_barkpark.png?1527819318186" alt="New spot for Rover to roam in Papillion " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/police-porsche-jaguar-camaro-stolen-while-unl-students-on-vacation" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1527869847000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Porsche, Jaguar, Camaro stolen while UNL students on vacation</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/97458fd9-1598-4126-8976-15f957663ef9-small1x1_3d7c2c4f04434b469577c09c1edea10f151118_LA_Auto_Show_Porsche_28.jpg?1527869834876" alt="Police: Porsche, Jaguar, Camaro stolen while UNL students on vacation" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/omaha-trucker-who-caused-fatal-i-80-crash-sentenced-to-jail-06-01-2018" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1527873292000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Omaha trucker who caused fatal I-80 crash sentenced to jail</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/060fb68d-7aac-4677-b6e7-2b2f9ca9e806-small1x1_i80crash.jpg?1527873285128" alt="Omaha trucker who caused fatal I-80 crash sentenced to jail" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KPTM</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/fox42kptm" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kptm'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/3-year-old-has-life-threatening-injuries-after-crash-in-omaha"><div class="teaser-image"><!--img(src="//static-18.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-small16x9_IMG_1112.jpg?1527555085106", alt="2-year-old dies after hit-and-run crash in Omaha")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-medium16x9_IMG_1112.jpg?1527555085506"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-medium16x9_IMG_1112.jpg?1527555085506"/><source media="(min-width: 768px)" srcset="//static-22.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-large36x25_IMG_1112.jpg?1527555085113"/><source media="(min-width: 10px)" srcset="//static-22.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-large36x25_IMG_1112.jpg?1527555085113"/><img src="//static-18.sinclairstoryline.com/resources/media/5157af6c-5ca0-4285-8627-8f1cca9d7d67-small16x9_IMG_1112.jpg?1527555085106" alt="2-year-old dies after hit-and-run crash in Omaha"/></picture></div><div class="teaser-item-title">2-year-old dies after hit-and-run crash in Omaha</div></a></li><li class="teaser-list-item "><a href="/news/entertainment/gallery/gallery-oscar-carvallo-at-miami-fashion-week"><div class="teaser-image"><!--img(src="//static-41.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-small16x9_wenn34325579.jpg?1527803107502", alt="GALLERY | Oscar Carvallo at Miami Fashion Week")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-10.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-medium16x9_wenn34325579.jpg?1527803107928"/><source media="(min-width: 1025px)" srcset="//static-10.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-medium16x9_wenn34325579.jpg?1527803107928"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-large36x25_wenn34325579.jpg?1527803107473"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-large36x25_wenn34325579.jpg?1527803107473"/><img src="//static-41.sinclairstoryline.com/resources/media/ebf680f1-04e9-47d2-9d2b-9d1334503b25-small16x9_wenn34325579.jpg?1527803107502" alt="GALLERY | Oscar Carvallo at Miami Fashion Week"/></picture></div><div class="teaser-item-title">GALLERY | Oscar Carvallo at Miami Fashion Week</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/photoshoot-held-for-newborn-of-fallen-hero-with-fellow-soldiers"><div class="teaser-image"><!--img(src="//static-19.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-small16x9_newbornshoot.jpg?1527790246429", alt="Photoshoot held for newborn of fallen hero with fellow soldiers")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-20.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-medium16x9_newbornshoot.jpg?1527790246983"/><source media="(min-width: 1025px)" srcset="//static-20.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-medium16x9_newbornshoot.jpg?1527790246983"/><source media="(min-width: 768px)" srcset="//static-12.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-large36x25_newbornshoot.jpg?1527790246262"/><source media="(min-width: 10px)" srcset="//static-12.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-large36x25_newbornshoot.jpg?1527790246262"/><img src="//static-19.sinclairstoryline.com/resources/media/a4bec1c4-f857-4093-99ab-46214ddd95f0-small16x9_newbornshoot.jpg?1527790246429" alt="Photoshoot held for newborn of fallen hero with fellow soldiers"/></picture></div><div class="teaser-item-title">Photoshoot held for newborn of fallen hero with fellow soldiers</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/two-teens-come-to-the-rescue-after-man-hit-on-motorcycle-in-ralston"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-small16x9_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468988907", alt="Two teens come to the rescue after man hit on motorcycle in Ralston")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-medium16x9_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468989315"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-medium16x9_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468989315"/><source media="(min-width: 768px)" srcset="//static-26.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-large36x25_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468988828"/><source media="(min-width: 10px)" srcset="//static-26.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-large36x25_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468988828"/><img src="//static-25.sinclairstoryline.com/resources/media/4cc247eb-daca-4744-9864-f578a053dc8d-small16x9_235_8279_01.MP4.14_13_13_00.Still001.jpg?1527468988907" alt="Two teens come to the rescue after man hit on motorcycle in Ralston"/></picture></div><div class="teaser-item-title">Two teens come to the rescue after man hit on motorcycle in Ralston</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-12.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"three-books-finally-returned-to-uno-library-40-years-past-due","storyIdentifier":"74dc834c-b17a-43eb-8317-5bf4f3eadc77","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-45818038-12&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=three-books-finally-returned-to-uno-library-40-years-past-due&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-29.sinclairstoryline.com/resources/assets/2018-05-31T19-28Z/fox42kptm/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/three-books-finally-returned-to-uno-library-40-years-past-due" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1527825751000" class="sd-news-updated"></span><h4 class="media-heading">Three books finally returned to UNO library 40 years past due</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/41654de3-14e4-4858-8ddb-dfe133a883d2-small1x1_235_1271_01.00_00_52_13.Still002.png?1527825730262" alt="Three books finally returned to UNO library 40 years past due" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/nebraska-officers-try-hulahoopchallenge" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1527821006000" class="sd-news-updated"></span><h4 class="media-heading">Nebraska officers try the #HulaHoopChallenge</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/0d20453a-3a37-4f65-8d6a-bf34af0b2e8f-small1x1_hula.jpg?1527821000614" alt="Nebraska officers try the #HulaHoopChallenge" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/new-spot-for-rover-to-roam-in-papillion" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1527819362000" class="sd-news-updated"></span><h4 class="media-heading">New spot for Rover to roam in Papillion </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/b2f4cc16-c359-47d5-8a1c-6916e4d18767-small1x1_barkpark.png?1527819318186" alt="New spot for Rover to roam in Papillion " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/police-porsche-jaguar-camaro-stolen-while-unl-students-on-vacation" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1527869847000" class="sd-news-updated"></span><h4 class="media-heading">Police: Porsche, Jaguar, Camaro stolen while UNL students on vacation</h4></div><div class="media-right"><img src="//static-18.sinclairstoryline.com/resources/media/97458fd9-1598-4126-8976-15f957663ef9-small1x1_3d7c2c4f04434b469577c09c1edea10f151118_LA_Auto_Show_Porsche_28.jpg?1527869834876" alt="Police: Porsche, Jaguar, Camaro stolen while UNL students on vacation" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/omaha-trucker-who-caused-fatal-i-80-crash-sentenced-to-jail-06-01-2018" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1527873292000" class="sd-news-updated"></span><h4 class="media-heading">Omaha trucker who caused fatal I-80 crash sentenced to jail</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/060fb68d-7aac-4677-b6e7-2b2f9ca9e806-small1x1_i80crash.jpg?1527873285128" alt="Omaha trucker who caused fatal I-80 crash sentenced to jail" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/omaha-teachers-star-in-la-gameshow" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1527647227000" class="sd-news-updated"></span><h4 class="media-heading">Omaha teachers star in L.A. gameshow</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/32763a9c-a89b-4b92-bce3-166e2ccdc9e5-small1x1_235_1728_01.MP4.19_04_54_23.Still001.png?1527645450575" alt="Omaha teachers star in L.A. gameshow" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/bridge-deck-problems-force-road-closure" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1527867620000" class="sd-news-updated"></span><h4 class="media-heading">Bridge deck problems force road closure</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/96a8e1bf-d059-43df-84ef-83bab97957d7-small1x1_Ruffroadclosure.png?1527867615513" alt="Bridge deck problems force road closure" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/certain-items-can-become-a-hazard-in-a-hot-car" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1527820799000" class="sd-news-updated"></span><h4 class="media-heading">Certain items can become a hazard in a hot car</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/c94c49dc-555f-4377-9504-685905c2bafa-small1x1_Pills.jpg?1527820974925" alt="Certain items can become a hazard in a hot car" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/adoption-story" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1522294887000" class="sd-news-updated"></span><h4 class="media-heading">Family opens home, hearts to adopted children - no matter the circumstance</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/e0194896-3559-4034-85c8-4457d816bff7-small1x1_hegwoods.jpg?1522290198935" alt="Family opens home, hearts to adopted children - no matter the circumstance" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/bird-experts-say-you-should-never-feed-bread-to-the-ducks" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1527819737000" class="sd-news-updated"></span><h4 class="media-heading">Bird experts say you should never feed bread to the ducks </h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/cf7c8687-b41e-4c34-92d7-beff841826b4-small1x1_Sequence01.00_00_05_05.Still001.jpg?1527816008629" alt="Bird experts say you should never feed bread to the ducks " class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>