<!DOCTYPE html><html><head><!--component-head-v2--><title>Deputies make $2.8m pot bust | KPTM</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://fox42kptm.com/news/local/deputies-make-28m-pot-bust"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Deputies make $2.8m pot bust"/><meta name="description" content="Fremont County deputies made a nearly $3 million pot bust Friday morning. Investigators say they pulled a Chevy Coachman RV over on I-29 around 2:40 a. m. They say the driver had committed a number of moving violations. Deputies sent out a K9. They say the dog indicated there was a controlled substance inside the RV. Once they searched, deputies say they found 300 pounds of high grade marijuana. They say it's worth about $2,880,000 on the streets."/><meta itemprop="name" content="KPTM"/><meta itemprop="description" content="Fremont County deputies made a nearly $3 million pot bust Friday morning. Investigators say they pulled a Chevy Coachman RV over on I-29 around 2:40 a. m. They say the driver had committed a number of moving violations. Deputies sent out a K9. They say the dog indicated there was a controlled substance inside the RV. Once they searched, deputies say they found 300 pounds of high grade marijuana. They say it's worth about $2,880,000 on the streets."/><meta itemprop="image" content="http://static-11.sinclairstoryline.com/resources/media/d1e9e583-f7de-4112-9719-db1397fd45fd-large16x9_JORDANPERRYHAWESWITHBACKGROUND.JPG?1541814713297"/><meta name="keywords" content=""/><meta name="author" content="Nicole Ebat, KPTM"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox42kptm"/><meta property="twitter:title" content="Deputies make $2.8m pot bust"/><meta name="twitter:description" content="Fremont County deputies made a nearly $3 million pot bust Friday morning. Investigators say they pulled a Chevy Coachman RV over on I-29 around 2:40 a. m. They say the driver had committed a number of moving violations. Deputies sent out a K9. They say the dog indicated there was a controlled substance inside the RV. Once they searched, deputies say they found 300 pounds of high grade marijuana. They say it's worth about $2,880,000 on the streets."/><meta name="twitter:image" content="http://static-11.sinclairstoryline.com/resources/media/d1e9e583-f7de-4112-9719-db1397fd45fd-large16x9_JORDANPERRYHAWESWITHBACKGROUND.JPG?1541814713297"/><meta property="article:author" content="https://www.facebook.com/fox42kptm"/><meta property="article:publisher" content="https://www.facebook.com/fox42kptm"/><meta property="fb:app_id" content="443712505836014"/><meta property="fb:pages" content="192375980786113"/><meta property="og:title" content="Deputies make $2.8m pot bust"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KPTM"/><meta property="og:url" content="http://fox42kptm.com/news/local/deputies-make-28m-pot-bust"/><meta property="og:image" content="http://static-11.sinclairstoryline.com/resources/media/d1e9e583-f7de-4112-9719-db1397fd45fd-large16x9_JORDANPERRYHAWESWITHBACKGROUND.JPG?1541814713297"/><meta property="og:description" content="Fremont County deputies made a nearly $3 million pot bust Friday morning. Investigators say they pulled a Chevy Coachman RV over on I-29 around 2:40 a. m. They say the driver had committed a number of moving violations. Deputies sent out a K9. They say the dog indicated there was a controlled substance inside the RV. Once they searched, deputies say they found 300 pounds of high grade marijuana. They say it's worth about $2,880,000 on the streets."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-11-09T19:50:50+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #56a1d5;
}
.hambugerFooter-theme {
     border-top: 1px solid #56a1d5;
     background-color: #56a1d5;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #56a1d5;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kptm/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-13.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-21.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-45818038-12','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KPTM',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core',
    section:'fox42kptm.com/news/local'||'',
    //pageTitle: 'Deputies make $2.8m pot bust',
    storyUUID: '84aac19e-1ce5-4174-9dbf-4616c90a47a9',
    social: {
        accounts: {
            'general' : {
                'url' : 'fox42kptm.com',
                'city' : 'Omaha',
                'name' : 'KPTM'
            },
            'facebook': {
                'url': 'https://www.facebook.com/fox42kptm',
                'app': '443712505836014'
            },
            'twitter': {
                'url': 'https://twitter.com/fox42kptm',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/KPTM/Web/news/local';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Local";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','/news/local').setTargeting('slug','deputies-make-28m-pot-bust').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='deputies-make-28m-pot-bust' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-45818038-12', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WKVKNM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-WKVKNM');</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-29.sinclairstoryline.com/resources/assets/kptm/images/logos/kptm-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-103"><span></span></i><span class="sd-weather-current-temp">28</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-103').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('68132')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-b4ecd12a-31f0-4104-96a2-4f7197e21c01" href="/" data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-subnav"><ul class="clearfix"><li><a id="Local-052e8309-fc09-48f7-b58a-594221005fba" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-8a6168e6-6e74-4ec7-a12f-8d4b3ac9d6b6" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-ba880582-6167-4c6d-81d2-06969aa0198e" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-074781a1-eee8-4802-8ca0-eda9827b3392" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-5fc3adee-5c1d-4532-9626-dea107a40eef" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-7d7353fe-57d9-4ac3-8aad-e9daedeff995" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-8fa260c5-b29f-4aa1-9083-77722c96ffc2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Election-a78c962d-a687-49d2-be56-2478ba35a240" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Tracking Terror-0e546c77-ca73-469c-afa4-b47d9854afac" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Hooked on Heroin-241ce7df-2fda-481f-8c14-d4ce5e284ed4" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Bottom Line with Boris-c6ca23b1-eab3-4261-b99d-1c92c3ecabf5" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Armstrong Army Strong-fafd83ee-819f-4331-8c74-73b1b7c67d67" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Inside Your World-d69b07c4-6b69-44ae-b146-9c485fee1598" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-71c9b95b-f476-47b9-b918-db58af7a4bb5" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Behind the Headlines-fcf9f1f0-30ea-4209-92d0-fed24fd68d77" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link desktop-sub-nav-a">Behind the Headlines</a></li><li><a id="Back to School-27f3baab-d35a-40f8-854f-b69b6d8a2b03" href="/news/back-to-school" data-name="Back to School" class="sd-link desktop-sub-nav-a">Back to School</a></li><li><a id="Beyond The Podium-d4dc399f-c4a2-4b84-80c5-3e9465d181eb" href="/news/know-your-candidates" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Question of the Day-6e2a2f8a-6e80-40bd-ae0e-9685b7899e62" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-f75b0758-bad3-4133-8c72-0f86e1ecf8cd" href="/weather" data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-ce309fd5-d0ba-4050-bc27-f6abb36c6991" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-413a4a8a-67fd-48f3-b797-a5d77f0ec355" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Hurricane Tracker-96303327-a31a-490a-84d1-a7512ebf93bf" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link desktop-sub-nav-a">Hurricane Tracker</a></li><li><a id="Cameras-9b016230-5a65-4977-9d63-9fc77f6c647b" href="/weather/cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-e70cac65-2231-4a0d-a983-5b6a1056b3de" href="/sports" data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-subnav"><ul class="clearfix"><li><a id="Sports Videos-52024ce3-8815-474e-b346-8cf8c4220a00" href="/sports/sports-videos" data-name="Sports Videos" class="sd-link desktop-sub-nav-a">Sports Videos</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Features-5bf92921-cd73-47d6-8413-2aed74421224" href="#" data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" data-index="3" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-subnav"><ul class="clearfix"><li><a id="Auto Matters-534822e1-8fd0-4694-b2ec-d550da0edadf" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Schedule-21891406-2c48-4040-b5bb-9f4c1c891b5f" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Becka's Beat-bd8a0ad7-e914-4702-8ee6-086058867474" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link desktop-sub-nav-a">Becka's Beat</a></li><li><a id="Military Greetings-ec8193fc-0157-4c51-976d-d31d93e3688d" href="/features/military-greetings" data-name="Military Greetings" class="sd-link desktop-sub-nav-a">Military Greetings</a></li><li><a id="Jefferson Awards-99db371e-9837-4bda-bd32-8ba00266c943" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link desktop-sub-nav-a">Jefferson Awards</a></li><li><a id="Content for a Cause-95c41532-3206-4781-983e-a21e423ff016" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Your Place Inside &amp; Out-86444452-8867-49a0-a600-bb27e97d4c74" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link desktop-sub-nav-a">Your Place Inside &amp; Out</a></li><li><a id="Just 42 Night-60e87ec9-c555-4e9a-8a9e-9b2906e6163a" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link desktop-sub-nav-a">Just 42 Night</a></li><li><a id="Deals-27e55632-5af0-4710-9688-20ebc05d5172" href="/features/kptm-deals" data-name="Deals" class="sd-link desktop-sub-nav-a">Deals</a></li><li><a id="Sinclair Cares-3ad03b5a-f9ce-4fef-b186-ba9910c9aa02" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Savor the Season-6bbcf232-3109-41a0-ac74-786b776a8ec9" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link desktop-sub-nav-a">Savor the Season</a></li><li><a id="Crime Map-6161d930-14c5-46d3-918d-ec2d4e9a9611" href="/station/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="Partner Spotlight-a24bc21e-7e99-4b3f-aae5-f6d9e611c1c2" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/contests" data-name="Contests" data-id="f1d8b8ec-e4e7-4328-8565-5e8d98622e22" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item swiper-slide"><a id="About Us-71ae3821-f794-4274-9eb5-12431db2cffa" href="/station" data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" data-index="5" class="sd-link has-children desktop-top-nav-a">About Us</a><div data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-subnav"><ul class="clearfix"><li><a id="Contact Us-79d463c5-69e0-48e8-8465-72081b3320fe" href="/station/contact" data-name="Contact Us" class="sd-link desktop-sub-nav-a">Contact Us</a></li><li><a id="Meet the Team-2e27057a-5610-48ae-9eee-6d2b89923541" href="/station/people" data-name="Meet the Team" class="sd-link desktop-sub-nav-a">Meet the Team</a></li><li><a id="Careers-b1ee8c16-a5f7-4010-89c4-5484c65b6c43" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="0f21d360-94c1-4880-9efe-871ea6bf775d" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KPTM"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-b4ecd12a-31f0-4104-96a2-4f7197e21c01" href="/" data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-052e8309-fc09-48f7-b58a-594221005fba" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-8a6168e6-6e74-4ec7-a12f-8d4b3ac9d6b6" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-ba880582-6167-4c6d-81d2-06969aa0198e" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-074781a1-eee8-4802-8ca0-eda9827b3392" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-5fc3adee-5c1d-4532-9626-dea107a40eef" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-7d7353fe-57d9-4ac3-8aad-e9daedeff995" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-8fa260c5-b29f-4aa1-9083-77722c96ffc2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Election-a78c962d-a687-49d2-be56-2478ba35a240" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Tracking Terror-0e546c77-ca73-469c-afa4-b47d9854afac" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Hooked on Heroin-241ce7df-2fda-481f-8c14-d4ce5e284ed4" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Bottom Line with Boris-c6ca23b1-eab3-4261-b99d-1c92c3ecabf5" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Armstrong Army Strong-fafd83ee-819f-4331-8c74-73b1b7c67d67" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Inside Your World-d69b07c4-6b69-44ae-b146-9c485fee1598" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-71c9b95b-f476-47b9-b918-db58af7a4bb5" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Behind the Headlines-fcf9f1f0-30ea-4209-92d0-fed24fd68d77" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a id="touch-large-Back to School-27f3baab-d35a-40f8-854f-b69b6d8a2b03" href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a id="touch-large-Beyond The Podium-d4dc399f-c4a2-4b84-80c5-3e9465d181eb" href="/news/know-your-candidates" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Question of the Day-6e2a2f8a-6e80-40bd-ae0e-9685b7899e62" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-f75b0758-bad3-4133-8c72-0f86e1ecf8cd" href="/weather" data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-ce309fd5-d0ba-4050-bc27-f6abb36c6991" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-413a4a8a-67fd-48f3-b797-a5d77f0ec355" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Hurricane Tracker-96303327-a31a-490a-84d1-a7512ebf93bf" href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a id="touch-large-Cameras-9b016230-5a65-4977-9d63-9fc77f6c647b" href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-e70cac65-2231-4a0d-a983-5b6a1056b3de" href="/sports" data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Sports Videos-52024ce3-8815-474e-b346-8cf8c4220a00" href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Features-5bf92921-cd73-47d6-8413-2aed74421224" href="#" data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Auto Matters-534822e1-8fd0-4694-b2ec-d550da0edadf" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Schedule-21891406-2c48-4040-b5bb-9f4c1c891b5f" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Becka's Beat-bd8a0ad7-e914-4702-8ee6-086058867474" href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a id="touch-large-Military Greetings-ec8193fc-0157-4c51-976d-d31d93e3688d" href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a id="touch-large-Jefferson Awards-99db371e-9837-4bda-bd32-8ba00266c943" href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a id="touch-large-Content for a Cause-95c41532-3206-4781-983e-a21e423ff016" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Your Place Inside &amp; Out-86444452-8867-49a0-a600-bb27e97d4c74" href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a id="touch-large-Just 42 Night-60e87ec9-c555-4e9a-8a9e-9b2906e6163a" href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a id="touch-large-Deals-27e55632-5af0-4710-9688-20ebc05d5172" href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a id="touch-large-Sinclair Cares-3ad03b5a-f9ce-4fef-b186-ba9910c9aa02" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Savor the Season-6bbcf232-3109-41a0-ac74-786b776a8ec9" href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a id="touch-large-Crime Map-6161d930-14c5-46d3-918d-ec2d4e9a9611" href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-Partner Spotlight-a24bc21e-7e99-4b3f-aae5-f6d9e611c1c2" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Contests-f1d8b8ec-e4e7-4328-8565-5e8d98622e22" href="/contests" data-name="Contests" class="sd-link">Contests<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-About Us-71ae3821-f794-4274-9eb5-12431db2cffa" href="/station" data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-link has-children">About Us<i class="ion-arrow-right-c"></i></a><div data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact Us-79d463c5-69e0-48e8-8465-72081b3320fe" href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a id="touch-large-Meet the Team-2e27057a-5610-48ae-9eee-6d2b89923541" href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a id="touch-large-Careers-b1ee8c16-a5f7-4010-89c4-5484c65b6c43" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-0f21d360-94c1-4880-9efe-871ea6bf775d" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidates" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div><div data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidates" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div><div data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div><div data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div><div data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div><div data-name="Contests" data-id="f1d8b8ec-e4e7-4328-8565-5e8d98622e22" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div><div data-name="Circa" data-id="0f21d360-94c1-4880-9efe-871ea6bf775d" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="b4ecd12a-31f0-4104-96a2-4f7197e21c01" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidates" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="f75b0758-bad3-4133-8c72-0f86e1ecf8cd" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/hurricane-tracker" data-name="Hurricane Tracker" class="sd-link">Hurricane Tracker</a></li><li><a href="/weather/cameras" data-name="Cameras" class="sd-link">Cameras</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="e70cac65-2231-4a0d-a983-5b6a1056b3de" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/sports-videos" data-name="Sports Videos" class="sd-link">Sports Videos</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" data-index="3" class="sd-link has-children">Features</a><div data-name="Features" data-id="5bf92921-cd73-47d6-8413-2aed74421224" class="sd-subnav"><ul class="clearfix"><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/features/beckas-beat" data-name="Becka's Beat" class="sd-link">Becka's Beat</a></li><li><a href="/features/military-greetings" data-name="Military Greetings" class="sd-link">Military Greetings</a></li><li><a href="/features/jefferson-awards" data-name="Jefferson Awards" class="sd-link">Jefferson Awards</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/your-place-inside-out" data-name="Your Place Inside &amp; Out" class="sd-link">Your Place Inside &amp; Out</a></li><li><a href="/features/just-42-night" data-name="Just 42 Night" class="sd-link">Just 42 Night</a></li><li><a href="/features/kptm-deals" data-name="Deals" class="sd-link">Deals</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/savor-the-season" data-name="Savor the Season" class="sd-link">Savor the Season</a></li><li><a href="/station/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li></ul></div></div><div class="sd-nav-item"><a href="/contests" data-name="Contests" data-id="f1d8b8ec-e4e7-4328-8565-5e8d98622e22" data-index="4" class="sd-link">Contests</a></div><div class="sd-nav-item"><a href="/station" data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" data-index="5" class="sd-link has-children">About Us</a><div data-name="About Us" data-id="71ae3821-f794-4274-9eb5-12431db2cffa" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact Us" class="sd-link">Contact Us</a></li><li><a href="/station/people" data-name="Meet the Team" class="sd-link">Meet the Team</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46" data-name="Careers" class="sd-link">Careers</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="0f21d360-94c1-4880-9efe-871ea6bf775d" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-31.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0100', 
    templateid:'0011',
    latitude:"41.1382097",
    longitude:"-97.7237273", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-40.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Deputies make $2.8m pot bust</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/local/deputies-make-28m-pot-bust" data-title="Deputies make $2.8m pot bust" data-uuid="84aac19e-1ce5-4174-9dbf-4616c90a47a9" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Nicole Ebat, KPTM</p><p data-date="1541814650000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-84aac19e-1ce5-4174-9dbf-4616c90a47a9" data-file="" data-mp4="" data-title="JORDAN, PERRY, HAWES WITH BACKGROUND.JPG" data-image="" data-zone="/4756/KPTM//news/local" data-assetId="" data-embedUrl="//fox42kptm.com/embed/news/local/deputies-make-28m-pot-bust" class="player"><img src="//static-11.sinclairstoryline.com/resources/media/d1e9e583-f7de-4112-9719-db1397fd45fd-large16x9_JORDANPERRYHAWESWITHBACKGROUND.JPG?1541814713297"/></div></div><div class="sd-news-story-caption"><p>-</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/deputies-make-28m-pot-bust" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">FREMONT COUNTY, Iowa —&nbsp;</span><p>Fremont County deputies made a nearly $3 million pot bust Friday morning.</p><p>Investigators say they pulled a Chevy Coachman RV over on I-29 around 2:40 a.m.</p><p>They say the driver had committed a number of moving violations.</p><p>Deputies sent out a K9. They say the dog indicated there was a controlled substance inside the RV.</p><p>Once they searched, deputies say they found 300 pounds of high grade marijuana. They say it's worth about $2,880,000 on the streets.</p><p>Deputies arrested Richard Jordan, age 65 of Elizabeth City, North Carolina, Elwood Perry, Jr, age 44 of Chesapeake, Virginia, and Patrick Hawes, age 45 of Norfolk, Virginia.<br></p><p>They were all charged with a number of drug offenses.</p><p><br></p><p><br></p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-22.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://fox42kptm.com/news/local/deputies-make-28m-pot-bust" });
} else {
  _taboola.push({ other:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});

_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/man-dies-after-being-shot-during-a-hunting-trip-near-omaha" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1541972842000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Man dies after being shot during a hunting trip near Omaha</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/aae1a784-b15f-410a-aac1-62d1340441a7-small1x1_policelights.JPG?1541972638880" alt="Man dies after being shot during a hunting trip near Omaha" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/deputies-make-28m-pot-bust" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1541814650000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Deputies make $2.8m pot bust</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/7ed80121-dba9-4090-bdf5-d173ec33067a-small1x1_BIGFREMONTPOTBUST.JPG?1541814709790" alt="Deputies make $2.8m pot bust" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/sisters-of-mercy-travel-to-us-mexico-border" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1541963973000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Sisters of Mercy travel to US-Mexico border</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/10ea4ae6-6707-45f8-a8d5-ed6bed862baa-small1x1_poster_fac17d36f7224b489687195037c3389f.png?1541963968480" alt="Sisters of Mercy travel to US-Mexico border" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/update-victims-in-guthrie-co-plane-crash-identified" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1541961955000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">UPDATE: Victims in Guthrie Co. plane crash identified</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-small1x1_PlaneCrash3.JPG?1541961939489" alt="UPDATE: Victims in Guthrie Co. plane crash identified" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/snow-causes-chaos-headaches-friday-morning" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1541821019000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Snow causes chaos, headaches Friday morning</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/93c27598-75db-4fb6-8a83-a778c66e034a-small1x1_Mishap.jpg?1541821135733" alt="Snow causes chaos, headaches Friday morning" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KPTM</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/fox42kptm" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kptm'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=46'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/update-victims-in-guthrie-co-plane-crash-identified"><div class="teaser-image"><!--img(src="//static-15.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-small16x9_PlaneCrash3.JPG?1541961939349", alt="UPDATE: Victims in Guthrie Co. plane crash identified")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-16.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-medium16x9_PlaneCrash3.JPG?1541961939680"/><source media="(min-width: 1025px)" srcset="//static-16.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-medium16x9_PlaneCrash3.JPG?1541961939680"/><source media="(min-width: 768px)" srcset="//static-13.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-large36x25_PlaneCrash3.JPG?1541961939355"/><source media="(min-width: 10px)" srcset="//static-13.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-large36x25_PlaneCrash3.JPG?1541961939355"/><img src="//static-15.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-small16x9_PlaneCrash3.JPG?1541961939349" alt="UPDATE: Victims in Guthrie Co. plane crash identified"/></picture></div><div class="teaser-item-title">UPDATE: Victims in Guthrie Co. plane crash identified</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/do-you-know-him-police-search-for-omaha-bank-robber"><div class="teaser-image"><!--img(src="//static-36.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-small16x9_BANKROBBER1.jpg?1541814992654", alt="Do you know him? Police search for Omaha bank robber")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-medium16x9_BANKROBBER1.jpg?1541814993146"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-medium16x9_BANKROBBER1.jpg?1541814993146"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-large36x25_BANKROBBER1.jpg?1541814992656"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-large36x25_BANKROBBER1.jpg?1541814992656"/><img src="//static-36.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-small16x9_BANKROBBER1.jpg?1541814992654" alt="Do you know him? Police search for Omaha bank robber"/></picture></div><div class="teaser-item-title">Do you know him? Police search for Omaha bank robber</div></a></li><li class="teaser-list-item "><a href="/news/entertainment/gallery/actor-randy-quaid-wife-released-from-vermont-jail"><div class="teaser-image"><!--img(src="//static-17.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-small16x9_PeopleRandyQuaid_McKe1.jpg?1444947145377", alt="Actor Randy Quaid, wife released from Vermont jail ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-18.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-medium16x9_PeopleRandyQuaid_McKe1.jpg?1444947137791"/><source media="(min-width: 1025px)" srcset="//static-18.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-medium16x9_PeopleRandyQuaid_McKe1.jpg?1444947137791"/><source media="(min-width: 768px)" srcset="//static-18.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-large36x25_PeopleRandyQuaid_McKe1.jpg?1444947141608"/><source media="(min-width: 10px)" srcset="//static-18.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-large36x25_PeopleRandyQuaid_McKe1.jpg?1444947141608"/><img src="//static-17.sinclairstoryline.com/resources/media/462c95bb-4125-46d5-a006-bf5e421bdb2a-small16x9_PeopleRandyQuaid_McKe1.jpg?1444947145377" alt="Actor Randy Quaid, wife released from Vermont jail "/></picture></div><div class="teaser-item-title">Actor Randy Quaid, wife released from Vermont jail </div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/apocalyptic-floridas-mexico-beach-demolished-by-hurricane-michael"><div class="teaser-image"><!--img(src="//static-34.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-small16x9_AP18284662864755.jpg?1539293996740", alt="'Apocalyptic:' Florida's Mexico Beach demolished by Hurricane Michael")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-35.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-medium16x9_AP18284662864755.jpg?1539293997133"/><source media="(min-width: 1025px)" srcset="//static-35.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-medium16x9_AP18284662864755.jpg?1539293997133"/><source media="(min-width: 768px)" srcset="//static-35.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-large36x25_AP18284662864755.jpg?1539293996704"/><source media="(min-width: 10px)" srcset="//static-35.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-large36x25_AP18284662864755.jpg?1539293996704"/><img src="//static-34.sinclairstoryline.com/resources/media/78e9fa4f-fe45-49ce-970d-b22e7fe6e956-small16x9_AP18284662864755.jpg?1539293996740" alt="'Apocalyptic:' Florida's Mexico Beach demolished by Hurricane Michael"/></picture></div><div class="teaser-item-title">'Apocalyptic:' Florida's Mexico Beach demolished by Hurricane Michael</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-12.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://fox42kptm.com/news/local/deputies-make-28m-pot-bust" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"deputies-make-28m-pot-bust","storyIdentifier":"84aac19e-1ce5-4174-9dbf-4616c90a47a9","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-45818038-12&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=deputies-make-28m-pot-bust&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-29.sinclairstoryline.com/resources/assets/2018-11-08T21-52Z/fox42kptm/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/man-dies-after-being-shot-during-a-hunting-trip-near-omaha" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1541972842000" class="sd-news-updated"></span><h4 class="media-heading">Man dies after being shot during a hunting trip near Omaha</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/aae1a784-b15f-410a-aac1-62d1340441a7-small1x1_policelights.JPG?1541972638880" alt="Man dies after being shot during a hunting trip near Omaha" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/deputies-make-28m-pot-bust" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1541814650000" class="sd-news-updated"></span><h4 class="media-heading">Deputies make $2.8m pot bust</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/7ed80121-dba9-4090-bdf5-d173ec33067a-small1x1_BIGFREMONTPOTBUST.JPG?1541814709790" alt="Deputies make $2.8m pot bust" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/sisters-of-mercy-travel-to-us-mexico-border" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1541963973000" class="sd-news-updated"></span><h4 class="media-heading">Sisters of Mercy travel to US-Mexico border</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/10ea4ae6-6707-45f8-a8d5-ed6bed862baa-small1x1_poster_fac17d36f7224b489687195037c3389f.png?1541963968480" alt="Sisters of Mercy travel to US-Mexico border" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/update-victims-in-guthrie-co-plane-crash-identified" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1541961955000" class="sd-news-updated"></span><h4 class="media-heading">UPDATE: Victims in Guthrie Co. plane crash identified</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/318e784d-50f0-4fbf-a24e-f65c24918fb0-small1x1_PlaneCrash3.JPG?1541961939489" alt="UPDATE: Victims in Guthrie Co. plane crash identified" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/snow-causes-chaos-headaches-friday-morning" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1541821019000" class="sd-news-updated"></span><h4 class="media-heading">Snow causes chaos, headaches Friday morning</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/93c27598-75db-4fb6-8a83-a778c66e034a-small1x1_Mishap.jpg?1541821135733" alt="Snow causes chaos, headaches Friday morning" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/adoption-story" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1522294887000" class="sd-news-updated"></span><h4 class="media-heading">Family opens home, hearts to adopted children - no matter the circumstance</h4></div><div class="media-right"><img src="//static-31.sinclairstoryline.com/resources/media/e0194896-3559-4034-85c8-4457d816bff7-small1x1_hegwoods.jpg?1522290198935" alt="Family opens home, hearts to adopted children - no matter the circumstance" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/do-you-know-him-police-search-for-omaha-bank-robber" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1541815030000" class="sd-news-updated"></span><h4 class="media-heading">Do you know him? Police search for Omaha bank robber</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/997269b2-e0e4-4675-a382-6d44f01a18e3-small1x1_BANKROBBER1.jpg?1541814992900" alt="Do you know him? Police search for Omaha bank robber" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/features/beckas-beat/beckas-beat-respecting-the-work-of-hal-daub" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1541955692000" class="sd-news-updated"></span><h4 class="media-heading">Becka's Beat: Respecting the work of Hal Daub. </h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/2c2572cc-f9ef-4488-a2be-5caecbe185c8-small1x1_beckaknowsomaha.jpg?1541955591282" alt="Becka's Beat: Respecting the work of Hal Daub. " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/omaha-police-fire-departments-helping-toys-for-tots-program" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1541963229000" class="sd-news-updated"></span><h4 class="media-heading">Omaha police, fire departments helping Toys for Tots program</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/66b10c6e-758f-480b-83cc-ad50f415e180-small1x1_ImportedfromLakana.jpg?1541963221748" alt="Omaha police, fire departments helping Toys for Tots program" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/womens-outdoors-program-schedules-mentored-squirrel-hunt" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1541981435000" class="sd-news-updated"></span><h4 class="media-heading">Women’s outdoors program schedules mentored squirrel hunt</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/3ec6f11c-71a8-4eb5-bfd3-2049c3256e7f-small1x1_Squirrel.JPG?1541981430289" alt="Women’s outdoors program schedules mentored squirrel hunt" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>